Latest HPE SDN VAN version

  • 2 Replies
  • 966 Views
*

psandy

  • Beta Testers
  • Newbie
  • *
  • 3
  • long time networks and security guy
    • View Profile
Latest HPE SDN VAN version
« on: January 14, 2018, 12:42:38 PM »
Just downloaded the latest ova for HPE SDN VAN. It is now labelled Aruba SDN VAN version 2.8.8.0366. My two FX and my WX connect AOK and are correctly detected.

When attempting to install Flowmaker or Flowmaker Deluxe I get the old error "App could not be verified: Unsigned file"

There doesn't appear to be an option in Configuration to set zips to False. So I tried adding the option -Dsdn.unsignedJar=none in dmk.sh (with the terminating \).  But I still get the same error.
Note so far I have not found mention of a solution to the unsigned app error in the v2.8 doco. 

Should I just drop back to the HPE v2.7?


*

psandy

  • Beta Testers
  • Newbie
  • *
  • 3
  • long time networks and security guy
    • View Profile
Re: Latest HPE SDN VAN version
« Reply #1 on: January 15, 2018, 04:58:59 PM »
Just reverted to v2.7.  Still can't see the option in the web GUI to allow unsigned zips.

However made the text changed to dmk.sh (NOTE: the correct option is - -Dsdn.signedJAR=none \    not unsigned as in my first post. and yes, I did put the correct option into v2.8

So I'm working AOK but wonder about Flowmaker or FLowmaker Deluxe on v2.8

*

psandy

  • Beta Testers
  • Newbie
  • *
  • 3
  • long time networks and security guy
    • View Profile
Re: Latest HPE SDN VAN version
« Reply #2 on: January 15, 2018, 05:12:21 PM »
Arrgghhh!!!   The idiocy is strong with this one today!

Using v2.8 I had miss typed the option change in dmk.sh.

Changing the option to the correct -Dsdn.signedJar=none \
made FlowMaker and FlowMaker Deluxe load AOK

Apologies for the unnecessary noise on here