Northbound Networks Forums

Zodiac WX => Zodiac WX General => Topic started by: darkfader on March 09, 2018, 04:40:05 AM

Title: OpenVPN package install
Post by: darkfader on March 09, 2018, 04:40:05 AM
Hi,

it might sound a little crazy, but I tried to install the OpenVPN package on the ZodiacWX.
Right now, the Zodiac is the heart of our little office, and I'd like to use it to terminate a tunnel to a remote site, so all clients got that access transparently, and we can route forth and back (just stuff like opening the intranet, no heavy traffic)

When I tried to install OpenVPN the package tells me my running kernel version conflicts with the one it wants.
Any advice what I could do?
Title: Re: OpenVPN package install
Post by: Paul Zanna on March 11, 2018, 10:49:35 AM
Hi,

Can you post the error message you receive and I'll take a look at it.

Regards,
Paul

P.S. What is the crazy part?  ???
Title: Re: OpenVPN package install
Post by: darkfader on April 13, 2018, 01:57:13 AM
I'm sorry, I didn't see you replied, and also have no idea why i didn't include this info right away...

This is what I'm getting if I just ask for "openvpn"
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for openvpn-mbedtls:
 *    kernel (= 4.4.124-1-33d452ad71ac13bc6dc71df37efa5ec7) *
 * opkg_install_cmd: Cannot install package openvpn.