Northbound Networks Forums

Zodiac FX => Zodiac FX Hardware => Topic started by: ak7 on March 01, 2020, 09:10:57 PM

Title: Zodiac FX connecting via serial
Post by: ak7 on March 01, 2020, 09:10:57 PM
Hi folks, I am facing issues connecting to the Zodiac FX board via serial console on my Win10 machine. When I connect the board to a USB port on my machine, i don't see a COM port corresponding to the board in the device manager.

I tried resetting the board by closing the jumper, connecting to a USB port, waiting for 5 secs and opening the jumper back. But yet, I don't see a COM port on the device manager that corresponds to the board. Furthermore, when I tried using a different machine (Linux Ubuntu), it doesn't seem to show up on any of the /dev/tty*

Also, this while 10.0.1.99 doesn't work as well on the web console. I have attached a picture of the Zodiac FX board connected to my machine for reference (in case any of the jumper settings are wrong).

Any directions in this would be appreciated
Title: Re: Zodiac FX connecting via serial
Post by: Paul Zanna on March 02, 2020, 05:31:16 PM
Hi,

If you closed the ERASE jumper when the power was on there is a very good chance you have erased the firmware which would be why it is not connecting. Follow the instructions in the user guide (https://forums.northboundnetworks.com/downloads/zodiac_fx/guides/ZodiacFX_UserGuide_0517.pdf) to re-install the firmware.

Regards,
Paul